Anzeige:
Ergebnis 1 bis 5 von 5

Thema: Sporadische Hänger beim Hoch- & Runterfahren

  1. #1
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    3

    Sporadische Hänger beim Hoch- & Runterfahren

    Linux Mint 18.2 Cinnamon 64 Bit / Kernel: 4.13.0-31-generic

    Hallo

    Gelegentlich kommt es bei mir vor, das mein Linux-Mint nicht bis zum Schreibtisch hochfährt.
    Bis zum Linux-Logo gehts auf jedem Fall immer, danach aber bleibt der Bilschirm gelegentlich schwarz
    und meine Festplatten-LED (lesen) leuchtet permanent auf.
    Es hilft dann nur noch den PC zu resetten.
    Nach einmaligen resetten fährt das System dann grundsätzlich immer (!) korrekt hoch.
    Meistens werden nach diesem Reset ein- oder mehrere Fehler angezeigt.
    Diese Fehlermeldungen sind natürlich auch in meinem Fehlerprotokoll enthalten.
    Sie sind dort immer vertreten, ob das System nun korrekt hochfährt oder nicht.
    Das also im Grunde immer gleich aussehende Fehlerprotokoll habe ich weiter unten aufgeführt.
    Es hat mich jedoch nicht weitergebracht.
    Die Häufigkeit des Problems: sporadisch, etwa bei jedem 10ten PC-Start.

    Ein ähnliches Problem habe ich gelegentlich beim herunterfahren des Linux-Mint -Systems.
    Hier verharrt das System dann beim Linux-Logo für mehrere Minuten, bis es dann herrunterfährt.

    An der FP (nur Linux drauf) liegt es nicht, da ich diese schon ausgetauscht habe
    und auf der vorherigen FP hatte ich selbige Probleme.
    Auch an einer Mint-Version kann es nicht liegen, da ich Mint schon seit seinem Erscheinen nutze
    und alle Versionen gefolgt bin (auch auf neuer oder frisch formatierter Festplatte).

    Ansonsten läuft Linux Mint bei mir absolut stabil und zuverlässig!
    Nur dieses komische Problem bekomme ich nicht gelöst :-/
    P.s. Die Hardware ist übrigens (bis auf Festplattenwechsel) immer gleich geblieben.


    Code:
    xxxxxx@xxxxxx-xx-xxxx ~ $ journalctl -p err
    -- Logs begin at Fr 2018-02-09 09:31:36 CET, end at Fr 2018-02-09 11:17:01 CET. --
    Feb 09 09:31:36 xxxxxx-xx-xxxx kernel: ERST: Can not request [mem 0x9d43b03f-0x9d43d03e] for ERST.
    Feb 09 09:31:43 xxxxxx-xx-xxxx ntpdate[906]: name server cannot be used: Temporary failure in name resolution (-3)
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:45 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Couldn't find mci handler
    Feb 09 09:31:46 xxxxxx-xx-xxxx kernel: EDAC sbridge: Failed to register device with error -19.
    Feb 09 09:31:48 xxxxxx-xx-xxxx NetworkManager[1091]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
    Feb 09 09:31:54 xxxxxx-xx-xxxx pulseaudio[1460]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.systemd1.NoSuchUnit: Unit dbus-org.bluez.service not
    Feb 09 09:31:54 xxxxxx-xx-xxxx pulseaudio[1590]: [pulseaudio] pid.c: Daemon already running.
    Feb 09 09:31:56 xxxxxx-xx-xxxx ntpd[1798]: unable to bind to wildcard address :: - another process may be running - EXITING
    Feb 09 09:31:57 xxxxxx-xx-xxxx colord-sane[1251]: io/hpmud/pp.c 627: unable to read device-id ret=-1
    Feb 09 10:06:50 xxxxxx-xx-xxxx pulseaudio[1460]: [alsa-sink-USB Audio] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write.
    Feb 09 10:06:50 xxxxxx-xx-xxxx pulseaudio[1460]: [alsa-sink-USB Audio] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_usb_audio'. Please report this issue to
    Feb 09 10:06:50 xxxxxx-xx-xxxx pulseaudio[1460]: [alsa-sink-USB Audio] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or a
    lines 1-47/47 (END)
    P.s.
    Bezüglich: "ECC is disabled"
    In meinem Bios habe ich keine Option das "ECC" an- oder aus zu schalten.
    Ich frage mich auch, warum diese Meldung so ofts wiederholt wird
    und immer nur Kanal #0. Ausserdem frage ich mich, warum im hier Zusammenhang mit DIMMs und ECC auch der CPU gelistet wird.
    Steckt in diesen Fehlermeldungen der Grund für meine geschilderten Probleme?

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    20.610
    klingt nach defekter Hardware - RAM, CPU, Mainboard - in der Reihenfolge.

    Netzteil würde ich aktuell ausschließen.
    Ich bin root - ich darf das.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    3
    Hallo marce
    klingt nach defekter Hardware - RAM, CPU, Mainboard - in der Reihenfolge
    kannst du mir kurz erklären, woran du das zu erkennen glaubst?

    Ich nutze das System mit dieser Hardware schon ein paar Jahre und habe ansonsten weder unter Win noch unter Linux irgend welche Probleme.
    Alles läuft absolut rund und zufriedenstellend. Auch unter starker Rescourcenlast.
    Will sagen, wenn eine Hardwarekomponente defekt wäre, dann würde sich dies sicherlich in irgend einer weiteren Form während der Computernutzung
    auf zwei unterschiedlichen Betriebssystemen im lauffe der Jahre bemerkbar gemacht haben. Es liegen jedoch keine anderen Probleme vor
    und ich reize die Leistungen des i7 und der 32 GB-RAM oftmals bis zum letzten aus.
    Geändert von extron (09.02.18 um 19:05 Uhr)

  4. #4
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    20.610
    Zitat Zitat von extron Beitrag anzeigen
    kannst du mir kurz erklären, woran du das zu erkennen glaubst?
    Fehlerbeschreibung in Kombination mit ca. 20 Jahren PC-Erfahrung.
    Ich bin root - ich darf das.

  5. #5
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    3
    ok.
    Und das obige Fehlerprotokoll sagt bezüglich meiner Problematik nichts aus?

    Vielleicht hilft es der Diagnose, wenn ich noch ein paar Sätze loswerde die mich nachdenklich machen...
    Wenn Linux nicht bis zum Schreibtisch hochfährt und ich desshalb resetten muss,
    so erscheint ja wie bereits geschrieben, nach dem resetten meistens eine flott durchlaufende Fehlermeldung auf dem Monitor.
    Dabei ist mir aufgefallen, das die Schrift dieser Fehlermeldung meistens in "normaler" Schriftgrösse erscheint
    und die einzelnen Fehlermeldungen dabei unter einander aufgelistet werden.
    Manchmal ist es aber auch so, das die Schrift sehr gross angezeigt wird (so, als wenn kein Graka-Treiber geladen wurde)
    und nicht untereinander, sondern alle Fehlermeldungen stehen dann in einer langen Zeile welche über den rechten Bildschirmrand hinausgehen.
    Könnte es möglicher weise etwas mit dem Graka-Treiber zu tun haben?
    Ich nutze den Standard-Linux-Mint Graka-Treiber für meine Nvidiakarte. Habe jedoch keinerlei Probleme mit der Bildschirmdarstellung,
    wesshalb ich den auch belassen habe.
    Geändert von extron (09.02.18 um 20:09 Uhr)

Ähnliche Themen

  1. Debian Rechner übers Internet hoch und runterfahren
    Von riseX im Forum Router und Netzaufbau
    Antworten: 5
    Letzter Beitrag: 08.11.06, 10:20
  2. Hänger beim booten
    Von ayin im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 08.08.06, 17:23
  3. Kann keine eigenen Themes zum Hoch/runterfahren machen!!!
    Von mrgreen im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 28.05.06, 04:34
  4. Sporadische Fehler beim Compilieren
    Von PeKron im Forum Kompilieren von Kernel und Sourcen
    Antworten: 3
    Letzter Beitrag: 18.06.05, 11:00
  5. ftp server hoch- bzw. runterfahren
    Von HardHat im Forum Linux als Server
    Antworten: 3
    Letzter Beitrag: 06.06.03, 11:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •