Anzeige:
Ergebnis 1 bis 6 von 6

Thema: TVHeadend Server auf Debian Jessie

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jul 2003
    Beiträge
    1.126

    TVHeadend Server auf Debian Jessie

    Hi,
    ich möchte einen TVHeadend Server auf Debian Jessie installieren, ich bin dabei nach dieser Anleitung https://tvheadend.org/projects/tvhea.../AptRepository vorgegangen, allerdings bekomme ich dann folgende Fehlermeldung.

    Code:
    sudo apt-get install tvheadend
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package tvheadend
    Hab sowohl stable-4.2 wie auch unstable ausprobiert, immer das gleiche.

    Ich bekomme allerdings auch beim sudo apt update eine Meldung wo ich nicht ganz schlau draus werd wie ich die wieder weg bekomme
    Code:
    W: The repository 'http://apt.tvheadend.org/unstable stretch Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    W: The repository 'http://apt.tvheadend.org/unstable/apt-add-repository stretch Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    N: Skipping acquire of configured file 'main/binary-armhf/Packages' as repository 'https://dl.bintray.com/tvheadend/ubuntu stable InRelease' doesn't support architecture 'armhf'
    E: Failed to fetch http://apt.tvheadend.org/unstable/dists/stretch/main/binary-armhf/Packages  404  Not Found [IP: 83.137.145.55 80]
    E: Failed to fetch http://apt.tvheadend.org/unstable/apt-add-repository/dists/stretch/main/binary-armhf/Packages  404  Not Found [IP: 83.137.145.55 80]
    E: Some index files failed to download. They have been ignored, or old ones used instead.

    Danke
    Intel Quad Core Q6600
    4 GIGABYTE Arbeitsspeicher
    640 MB NVIDIA 8800GTS PCI-E
    OpenSuse10.3 64Bit

  2. #2
    Registrierter Benutzer Avatar von Huhn Hur Tu
    Registriert seit
    Nov 2003
    Ort
    Karlsruhe
    Beiträge
    1.963
    Bitte den Inhalt von /etc/apt/sources.list bzw. /etc/apt/sources.list.d/* posten
    Zwischen anonym sein wollen und seine Daten nicht verkaufen wollen, liegen zwei Welten. Wenn man sich einen kostenpflichtigen Dienst sucht, dann meist, weil man für diese Dienstleistung zahlt und nicht selbst das Produkt sein will.


  3. #3
    Fieses Frettchen Avatar von DrunkenFreak
    Registriert seit
    Dec 2003
    Beiträge
    3.172
    Steht doch groß drin:

    E: Failed to fetch http://apt.tvheadend.org/unstable/ap...armhf/Packages 404 Not Found [IP: 83.137.145.55 80]

    Es gibt diese URL schlicht nicht. Könnte daran liegen, dass es noch nichts für Stretch gibt. Siehe http://apt.tvheadend.org/unstable/dists/.

  4. #4
    Registrierter Benutzer
    Registriert seit
    Jul 2003
    Beiträge
    1.126
    Zitat Zitat von Huhn Hur Tu Beitrag anzeigen
    Bitte den Inhalt von /etc/apt/sources.list bzw. /etc/apt/sources.list.d/* posten
    Hi,
    danke für den Tip, nachdem ich mir die dateien angesehen hab, hab ich den update Fehler korrigieren können
    Intel Quad Core Q6600
    4 GIGABYTE Arbeitsspeicher
    640 MB NVIDIA 8800GTS PCI-E
    OpenSuse10.3 64Bit

  5. #5
    Registrierter Benutzer
    Registriert seit
    Jul 2003
    Beiträge
    1.126
    Zitat Zitat von DrunkenFreak Beitrag anzeigen
    Steht doch groß drin:

    E: Failed to fetch http://apt.tvheadend.org/unstable/ap...armhf/Packages 404 Not Found [IP: 83.137.145.55 80]

    Es gibt diese URL schlicht nicht. Könnte daran liegen, dass es noch nichts für Stretch gibt. Siehe http://apt.tvheadend.org/unstable/dists/.
    Hi, ja das hatte ich auch gesehen, und jetzt ja auch mit dem update Fehler gelöst, allerdings lässt sich TVH immer noch nicht installieren, und da ich ja nicht für strech, sondern für jessie suche, was es auch gibt, sollte es ja eigentlich funktionieren!?
    http://apt.tvheadend.org/unstable/dists/jessie/

    OK, hab den Build Typ = release gewählt und dann lässt es sich auch installieren.

    Danke für die Hinweise
    Geändert von Coolzero (02.01.18 um 20:44 Uhr)
    Intel Quad Core Q6600
    4 GIGABYTE Arbeitsspeicher
    640 MB NVIDIA 8800GTS PCI-E
    OpenSuse10.3 64Bit

  6. #6
    Registrierter Benutzer
    Registriert seit
    Jul 2003
    Beiträge
    1.126
    Hi,
    hab ein neues Problem, ich habe diesen USB TVTuner https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1 , dieser läuft unter Libreelec problemlos, allerdings mein Cubitruck mit Debian Jessie
    Code:
    Linux cubie 3.4.104-sunxi #1 SMP PREEMPT Fri Oct 17 16:13:30 CEST 2014 armv7l GNU/Linux
    Intel Quad Core Q6600
    4 GIGABYTE Arbeitsspeicher
    640 MB NVIDIA 8800GTS PCI-E
    OpenSuse10.3 64Bit

Ähnliche Themen

  1. Zugriff auf Debian Jessie Samba Freigaben
    Von Coolzero im Forum Linux in heterogenen Netzen
    Antworten: 16
    Letzter Beitrag: 22.09.16, 06:33
  2. Yenka Server unter Linux (Chakra Ian oder Debian Jessie)
    Von TimeMen im Forum Anwendungen Allgemein, Software
    Antworten: 14
    Letzter Beitrag: 17.06.16, 18:45
  3. wine Instalieren unter Linux Debian 8 64bit (Jessie) ???
    Von Kristof im Forum Emulatoren für Spiele
    Antworten: 3
    Letzter Beitrag: 02.08.15, 16:22
  4. Windows 8.1 und Debian Jessie (UEFI)
    Von chesstiger im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 15.10.14, 02:02
  5. libGl Problem bei Debian Jessie
    Von torsten_boese im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 27.10.13, 16:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •