Anzeige:
Ergebnis 1 bis 7 von 7

Thema: passwd: Authentication token manipulation error

  1. #1
    Registrierter Benutzer
    Registriert seit
    Feb 2014
    Beiträge
    5

    passwd: Authentication token manipulation error

    Hallo,

    ich wollte heute das Password von einem User auf meine Linux Debian Root-Server ändern.
    Als ich passwd entwickler eingegeben habe krieg ich nur folgenden Error.

    passwd: Authentication token manipulation error
    passwd: password unchanged

    Weiß einer was man da vielleicht machen kann, wie ich das beheben kann? Hab im Internet nach Lösungen gefunden, aber diese haben nicht geholfen.

    Gruß Fabian

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    20.528
    wie sieht denn bei Dir die Password-Konfiguration aus? Ist es ein "normaler" Konsolenuser oder irgendwas virutelles seitens Mail, ftp, ...?
    Ich bin root - ich darf das.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Feb 2014
    Beiträge
    5
    Also, habe den Benutzer erstellt und ich konnte dabei kein Password setzen. Der Befehl passwd geht da auch nicht.
    Der User entwickler ist ein ganz normaler User, den ich eigentlich für einen Freund erstellt habe.

  4. #4
    Registrierter Benutzer Avatar von drcux
    Registriert seit
    Oct 2003
    Beiträge
    6.880
    / nur read only eingehängt?

  5. #5
    Registrierter Benutzer
    Registriert seit
    Feb 2014
    Beiträge
    5
    Verstehe gerade nicht was du damit meinst? @drcux

  6. #6
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    20.528
    ... und wie hast Du den Benutzer erstellt?
    Ich bin root - ich darf das.

  7. #7
    Registrierter Benutzer
    Registriert seit
    Feb 2014
    Beiträge
    5
    Ganz einfach über 'adduser'

Ähnliche Themen

  1. passwd bei pass-through authentication LDAP/Kerberos
    Von zielscheibe im Forum Linux als Server
    Antworten: 0
    Letzter Beitrag: 25.01.13, 08:49
  2. passwd: Authentication information cannot be recoverd
    Von Poison Nuke im Forum Linux Allgemein
    Antworten: 1
    Letzter Beitrag: 05.02.10, 18:53
  3. Antworten: 13
    Letzter Beitrag: 10.07.06, 17:41
  4. [gentoo-emerge] syntax error near unexpected token
    Von majobu im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 09.10.04, 10:20
  5. Authentication token manipulation error
    Von SeeksTheMoon im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 08.10.03, 13:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •