Anzeige:
Ergebnis 1 bis 3 von 3

Thema: mit zypper erforderlich security patche Anzeigen

  1. #1
    Registrierter Benutzer Avatar von Dono
    Registriert seit
    Sep 2006
    Ort
    Internet
    Beiträge
    1.409

    mit zypper erforderlich security patche Anzeigen

    Hi,

    wie geht das? zypper lp zeigt die Patche an, aber auch welche, die nicht installiert sind.

    Petition ELSTER-Formular-Software https://www.change.org/p/dr-wolfgang...-mac-und-linux | SUSER

  2. #2
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    941
    Benutze zypper up und alles wird gut........

    Oder:
    Code:
    zypper lp -a --category security
    Code:
    zypper lp -a --category security --severity important
    Bzw
    Code:
    man zypper
    oder
    Code:
     zypper lp --help
    Geändert von Sauerland1 (06.10.17 um 17:35 Uhr)

  3. #3
    Registrierter Benutzer Avatar von Dono
    Registriert seit
    Sep 2006
    Ort
    Internet
    Beiträge
    1.409
    aber so werden auch Pakete angezeigt, die nicht installiert sind:
    Beispiel:
    openSUSE-Leap-42.2-Update | openSUSE-2017-844 | security | moderate | --- | needed | Security update for jasper

    zypper in jasper
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    The following NEW package is going to be installed:
    jasper

    1 new package to install.
    Overall download size: 374.5 KiB. Already cached: 0 B. After the operation, additional 542.2 KiB will be used.
    Continue? [y/n/...? shows all options] (y):
    Petition ELSTER-Formular-Software https://www.change.org/p/dr-wolfgang...-mac-und-linux | SUSER

Ähnliche Themen

  1. zypper nur security patches anzeigen
    Von Dono im Forum Linux Allgemein
    Antworten: 3
    Letzter Beitrag: 15.06.17, 10:47
  2. Suche Verschiedene Kernel Patche
    Von RMC-Chris im Forum Kompilieren von Kernel und Sourcen
    Antworten: 21
    Letzter Beitrag: 25.06.09, 18:43
  3. samba: security = domain geht nicht, aber security = server
    Von romeofox im Forum Linux in heterogenen Netzen
    Antworten: 19
    Letzter Beitrag: 14.03.06, 11:30
  4. Welche CD's von 9.3 zur Minimalinstallation erforderlich?
    Von silverarrow im Forum System installieren und konfigurieren
    Antworten: 9
    Letzter Beitrag: 10.08.05, 17:15
  5. Wie patche ich den Kernel ?
    Von MatzeG2002 im Forum Kompilieren von Kernel und Sourcen
    Antworten: 4
    Letzter Beitrag: 04.01.03, 23:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •