Anzeige:
Ergebnis 1 bis 4 von 4

Thema: Nach Update auf Debian Stretch kein Sound mehr

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jan 2015
    Beiträge
    16

    Nach Update auf Debian Stretch kein Sound mehr

    Hallo

    Ich habe gestern meinen Laptop (Lenovo Thinkpad E531) von Debian 8 auf 9 geupdated. Seitdem geht das Bluetooth wieder

    Leider habe ich aber nun das Problem, dass kein Audiogerät mehr erkannt wird
    Im Fenster "Audio" werden weder Lautsprecher, noch Mikro angezeigt. Auch eine externe Soundkarte (USB) wurde nicht erkannt. Die Laustärketasten am gerät sind ohne Funktion.
    Bildschirmfoto vom 2017-10-04 16-15-06.png

    Interessanter Weise zeigt 'hwinfo --sound' das Gerät an:
    Code:
    root@debian:~# hwinfo --sound
    13: PCI 1b.0: 0403 Audio device                                 
      [Created at pci.378]
      Unique ID: u1Nb.4KLqGx+0SL8
      SysFS ID: /devices/pci0000:00/0000:00:1b.0
      SysFS BusID: 0000:00:1b.0
      Hardware Class: sound
      Model: "Intel 7 Series/C216 Chipset Family High Definition Audio Controller"
      Vendor: pci 0x8086 "Intel Corporation"
      Device: pci 0x1e20 "7 Series/C216 Chipset Family High Definition Audio Controller"
      SubVendor: pci 0x17aa "Lenovo"
      SubDevice: pci 0x5018 
      Revision: 0x04
      Driver: "snd_hda_intel"
      Driver Modules: "snd_hda_intel"
      Memory Range: 0xf3710000-0xf3713fff (rw,non-prefetchable)
      IRQ: 45 (1080 events)
      Module Alias: "pci:v00008086d00001E20sv000017AAsd00005018bc04sc03i00"
      Driver Info #0:
        Driver Status: snd_hda_intel is active
        Driver Activation Cmd: "modprobe snd_hda_intel"
      Config Status: cfg=new, avail=yes, need=no, active=unknown
    Außerdem ist der Driver Status auf "active".

    Auch habe ich versucht, mittels "amixer sset 'Master' 50%" die Lautstärke zu erhöhen - kein Ton.

    Im Netz habe ich gelesen, dass pulseaudio das Modul "vchan" fehlt. In der Tat ist es nicht vorhandnen, ich konnte die Datei aber auch keiner älteren Version von pulseaudio finden (habe sporadisch in verschiedenen Versionen des Debianpakets nachgesehen).

    Was kann ich tun, ich bin ratlos?

  2. #2
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    3.819
    hat das notebook einen hardwareschalter für den ton?
    wenn ja, was sagt dmesg, wenn du ihn betätigst?

    gruss

    c.
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jan 2015
    Beiträge
    16
    Nein, hat er nicht. Lautstärke lässt sich nur über Fn+F{1,2,3,4} steuern (lautlos, leiser, lauter, Mikro on/off).
    Bei Betätigung dieser Tasten gibt es keine Reaktion.

  4. #4
    Registrierter Benutzer
    Registriert seit
    Jan 2015
    Beiträge
    16
    Ich habe die Lösung: pulseuadio ist nicht gestartet. Mit dem Befehl
    $ pulseaudio --system
    läuft alles
    Geändert von amazor (10.10.17 um 21:34 Uhr)

Ähnliche Themen

  1. kein sound mehr nach update auf kde 3.4
    Von mofd im Forum Musik
    Antworten: 8
    Letzter Beitrag: 12.04.05, 12:43
  2. nach apt-get update kein sound mehr
    Von holgerw im Forum Musik
    Antworten: 4
    Letzter Beitrag: 22.07.04, 16:37
  3. Nach Update von KDE 3.2 auf KDE 3.2.3 kein Sound mehr :(
    Von binary trust im Forum Windowmanager
    Antworten: 3
    Letzter Beitrag: 28.06.04, 11:20
  4. nach update kein sound mehr ??
    Von DarkDragoon im Forum Musik
    Antworten: 3
    Letzter Beitrag: 25.11.03, 07:24
  5. Kein Sound mehr nach Update auf SuSE 8.1
    Von imhotep im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 02.01.03, 13:40

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •