Anzeige:
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Systemzeit lässt sich nicht einstellen

  1. #1
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37

    [solved] Systemzeit lässt sich nicht einstellen

    Hallo,
    ich habe heute board und cpu in meinem kleinen server gewechselt. alles gut soweit, aber ich habe eine falsche Uhrzeit, die nichts mit der Zeitzone zu tun hat. Die Zeit kann ich auch nicht setzen. Seit wenigen Stunden suche ich schon im www, finde aber keine Lösung.
    Folgendes habe ich getan:
    ntp querbeet getestet (ntpd, ntpdate, jeweils nur einzeln, timedatectl sync ausgeschaltet etc.). im Prinzip sieht es so aus, als ob alles funktioniert, bis auf das Ändern der Systemzeit!!! Auch ein "date -s" wird umgehend wieder geändert!. Ich hoffe, dass einer eine Lösung dafür hat...

    Code:
    root@server:~# date -s "08:08:08" && date && sleep 1 && date && timedatectl && ps -ef|grep -i ntp
    Fr 15. Sep 08:08:08 CEST 2017
    Fr 15. Sep 08:08:08 CEST 2017
    Fr 15. Sep 19:44:16 CEST 2017
          Local time: Fr 2017-09-15 19:44:16 CEST
      Universal time: Fr 2017-09-15 17:44:16 UTC
            RTC time: Fr 2017-09-15 06:36:06
           Time zone: Europe/Berlin (CEST, +0200)
     Network time on: no
    NTP synchronized: no
     RTC in local TZ: no
    root      4097 31740  0 19:44 pts/4    00:00:00 grep -i ntp
    root@server:~#
    ich bin echt überfragt...

    gruß,
    andre
    Geändert von astrakid (15.09.17 um 22:53 Uhr)

  2. #2
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.025
    Vermutlich ist die Hardware Clock schuld:
    RTC in local TZ: no
    Steht die wirklich auf UTC?
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  3. #3
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    als ich es umgestellt hatte, hatte die rtc auch eine völlig verkehrte zeit, aber ich konnte gar nichts mehr einstellen.
    hab den server neu gestartet - jetzt scheint fast alles ok zu sein. nur dass die zeit der zeitzone als utc angezogen wird:

    Code:
    root@server:~# timedatectl 
          Local time: Fr 2017-09-15 21:16:39 CEST
      Universal time: Fr 2017-09-15 19:16:39 UTC
            RTC time: Fr 2017-09-15 21:16:40
           Time zone: Europe/Berlin (CEST, +0200)
     Network time on: yes
    NTP synchronized: yes
     RTC in local TZ: yes
    bin also schon etwas näher.

  4. #4
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.025
    Zitat Zitat von astrakid Beitrag anzeigen
    als ich es umgestellt hatte, hatte die rtc auch eine völlig verkehrte zeit, aber ich konnte gar nichts mehr einstellen.
    ...
    Das geben dein "Logs" nicht her
    Die Hardware Uhr stellt man bzw ich üblicherweise im BIOS/UEFI ein, geht aber auch aus Linux raus - https://linux.die.net/man/8/hwclock
    Zitat Zitat von https://linux.die.net/man/8/hwclock
    ...
    hwclock is a tool for accessing the Hardware Clock. You can display the current time, set the Hardware Clock to a specified time, set the Hardware Clock to the System Time, and set the System Time from the Hardware Clock.
    ...
    Ggf. halt noch mal mitschneiden was du genau gemacht hast.
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  5. #5
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    das habe ich auch schon versucht... :-/

    fangen wir ganz vorne an. eigentlich möchte ich nur die korrekte Zeit haben. Also wäre es am einfachsten mit ntp zu arbeiten.
    Starte ich den ntpd, läuft er für einige Sekunden, bevor er abraucht. ntpq -p ist in dieser Zeit möglich, danach "connection refused".

    solange es gut läfut, sieht es so aus:

    root@server:~# ntpq -p
    remote refid st t when poll reach delay offset jitter
    ================================================== ============================
    0.debian.pool.n .POOL. 16 p - 64 0 0.000 0.000 0.000
    1.debian.pool.n .POOL. 16 p - 64 0 0.000 0.000 0.000
    2.debian.pool.n .POOL. 16 p - 64 0 0.000 0.000 0.000
    3.debian.pool.n .POOL. 16 p - 64 0 0.000 0.000 0.000
    stratum2-3.NTP. 129.70.130.71 2 u 1 64 1 28.802 -719952 0.128
    ntp2.m-online.n 212.18.1.106 2 u 2 64 1 29.494 -719952 0.066
    rot.fi 19.215.62.45 3 u 2 64 1 24.529 -719952 0.312
    its.no-fun.de 131.188.3.220 2 u 1 64 1 30.254 -719952 0.197
    81.3.27.46 195.13.1.153 3 u 1 64 1 37.964 -719952 0.000
    clint.blazing.d 213.172.96.14 2 u 1 64 1 25.624 -719952 0.279
    1a.ncomputers.o 40.33.41.76 2 u 1 64 1 30.862 -719952 0.016
    ntp1.wtnet.de 10.129.40.211 2 u 1 64 1 33.608 -719952 0.215
    www.kashra.com 192.168.100.15 2 u 1 64 1 39.325 -719952 0.000
    stratum2-4.NTP. 129.70.130.70 2 u 2 64 1 29.352 -719952 0.000
    charade.madduck 131.188.3.222 2 u 1 64 1 29.743 -719952 0.000
    stratum2-4.NTP. 129.70.130.71 2 u 2 64 1 29.314 -719952 0.000
    www.mistersixt. 157.224.22.179 3 u 1 64 1 30.546 -719952 0.000
    business-90-187 192.168.100.15 2 u 1 64 1 42.709 -719952 0.000


    danach so:
    root@server:~# ntpq -p
    ntpq: read: Connection refused
    root@server:~# date
    Fr 15. Sep 21:34:14 CEST 2017

  6. #6
    Registrierter Benutzer
    Registriert seit
    Jul 2009
    Ort
    Meißen
    Beiträge
    244
    Startet Dein NTP mit der "-g" Option?

    Gruß, FM_81
    Ein Mann, der wollte fangen einen Barsch, das Wasser stand ihm bis zum Knie!
    (Du musst bis Frühjahr warten, da kommt Hochwasser, dann reimt es sich von selbst!)

  7. #7
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    ja, habs auch schon manuell versucht, auch mit -b und -x aber ebenfalls ohne Erfolg. Ich glaube, dass etwas anderes schief läuft bzw. irgend ein anderer Prozess die Zeit immer wieder zurückschraubt.
    Ganz oben im Beispiel ist zu sehen, dass kurzzeitig nach dem manuellen Ändern der Zeit eine Abfrage der Zeit mit date die geänderte Zeit anzeigt, und nach einer Sekunde ist alles wieder zurückgedreht...

    root@server:~# date -s "16:15:14" && date && date && date && date && date && date && date && date && date
    Fr 15. Sep 16:15:14 CEST 2017
    Fr 15. Sep 16:15:14 CEST 2017
    Fr 15. Sep 16:15:14 CEST 2017
    Fr 15. Sep 16:15:14 CEST 2017
    Fr 15. Sep 23:31:07 CEST 2017
    Fr 15. Sep 23:31:07 CEST 2017
    Fr 15. Sep 23:31:07 CEST 2017
    Fr 15. Sep 23:31:07 CEST 2017
    Fr 15. Sep 23:31:07 CEST 2017
    Fr 15. Sep 23:31:07 CEST 2017

  8. #8
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.025
    Ok also irgendwer fummelt an der Uhr herum. Ich nehmean, dass das auch passiert, wenn gilt:
    Code:
    root@server:~# ntpq -p
    ntpq: read: Connection refused
    Dürft ja relativ schnell zu testen sein, ntp abschalten, Zeit ändern, prüfen ob die Änderung verworfen wird. Jedenfalls habe ich da systemd in verdacht, der bietet diesen Services an: https://manpages.debian.org/testing/...yncd.8.en.html
    Was gibt der Befehl aus:
    Code:
    root@server:~# systemctl status systemd-timesyncd
    Geändert von nopes (15.09.17 um 20:58 Uhr) Grund: bad bad typo
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  9. #9
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    ntp läuft nicht. der dienst stürzt wirklich ab. auch das händische ändern funktioneirt dann wie oben beschrieben (bleibt für einen kurzen Moment geändert, bevor der Wert zurückgeändert wird).

    systemctl status systemd-timesyncd:

    root@server:~# systemctl status systemd-timesyncd
    ● systemd-timesyncd.service - Network Time Synchronization
    Loaded: loaded (/lib/systemd/system/systemd-timesyncd.service; enabled; vendor preset: enabled)
    Drop-In: /lib/systemd/system/systemd-timesyncd.service.d
    └─disable-with-time-daemon.conf
    Active: inactive (dead)
    Condition: start condition failed at Fri 2017-09-15 21:41:39 CEST; 2h 21min ago
    Docs: man:systemd-timesyncd.service(8)
    root@server:~# uptime
    00:03:32 up 2:21, 2 users, load average: 0,13, 0,07, 0,08


    interessanterweise konnte ich das datum jetzt eben per date -s auf 11:12:13 setzen.

    hier mal aus dem syslog, was gerade passiert ist:

    Code:
    Sep 16 00:05:00 server systemd[1]: Starting Proxmox VE replication runner...
    Sep 16 00:05:01 server systemd[1]: Started Proxmox VE replication runner.
    Sep 16 11:12:13 server systemd[1]: Time has been changed
    Sep 16 11:12:13 server rrdcached[1371]: flushing old values
    Sep 16 11:12:13 server systemd[1]: apt-daily.timer: Adding 7h 40min 44.623091s random time.
    Sep 16 11:12:13 server rrdcached[1371]: rotating journals
    Sep 16 11:12:13 server systemd[1]: apt-daily-upgrade.timer: Adding 35min 53.708205s random time.
    Sep 16 11:12:13 server rrdcached[1371]: started new journal /var/lib/rrdcached/journal/rrd.journal.1505553133.002515
    Sep 16 11:12:13 server systemd[6537]: Time has been changed
    Sep 16 11:12:13 server rrdcached[1371]: removing old journal /var/lib/rrdcached/journal/rrd.journal.1505508101.229209
    Sep 16 11:12:13 server systemd[1]: Starting Clean php session files...
    Sep 16 11:12:13 server ovpn-openvpn[7887]: [CyberGhost VPN Server Amsterdam-S05-I02] Inactivity timeout (--ping-exit), exiting
    Sep 16 11:12:13 server systemd[1]: Starting Daily apt upgrade and clean activities...
    Sep 16 11:12:13 server ovpn-openvpn[7887]: SIGTERM received, sending exit notification to peer
    Sep 16 11:12:13 server systemd[1]: Starting Proxmox VE replication runner...
    Sep 16 11:12:13 server systemd[1]: Started Clean php session files.
    Sep 16 11:12:13 server systemd[1]: Started Proxmox VE replication runner.
    Sep 16 11:12:13 server systemd[1]: Started Daily apt upgrade and clean activities.
    Sep 16 11:12:13 server systemd[1]: apt-daily-upgrade.timer: Adding 15min 44.007948s random time.
    Sep 16 11:12:13 server systemd[1]: apt-daily-upgrade.timer: Adding 55min 36.371660s random time.
    die zeit hatte ich manuell gesetzt mit date -s "11:12:13"
    die zeit blieb stabil!!! blöd war nur, dass die zeit für den 16.09. gesetzt wurde... hab ich erst gemerkt, als ich ntp angeworfen habe und er eine sehr große differenz ausgegeben hatte...
    hier die letzten aktionen, bevor die zeit wieder von systemd zurückgesetzt wurde:
    Code:
    Sep 16 11:14:18 server ntpd[7522]: ntpd 4.2.8p10@1.3728-o Sun May  7 22:26:51 UTC 2017 (1): Starting
    Sep 16 11:14:18 server ntpd[7522]: Command line: ntpd -n -b -G
    Sep 16 11:14:18 server ntpd[7522]: proto: precision = 0.059 usec (-24)
    Sep 16 11:14:18 server ntpd[7522]: Unable to listen for broadcasts, no broadcast interfaces available
    Sep 16 11:14:18 server ntpd[7522]: Listen and drop on 0 v6wildcard [::]:123
    Sep 16 11:14:18 server ntpd[7522]: Listen and drop on 1 v4wildcard 0.0.0.0:123
    Sep 16 11:14:18 server ntpd[7522]: Listen normally on 2 lo 127.0.0.1:123
    Sep 16 11:14:18 server ntpd[7522]: Listen normally on 3 vmbr0 10.1.1.2:123
    Sep 16 11:14:18 server ntpd[7522]: Listen normally on 4 lo [::1]:123
    Sep 16 11:14:18 server ntpd[7522]: Listen normally on 5 vmbr0 [fe80::7285:c2ff:fe27:1977%3]:123
    Sep 16 11:14:18 server ntpd[7522]: Listen for broadcasts to 10.1.1.255 on interface #3 vmbr0
    Sep 16 11:14:18 server ntpd[7522]: Listening on routing socket on fd #23 for interface updates
    Sep 16 11:14:19 server ntpd[7522]: Soliciting pool server 131.234.137.63
    Sep 16 11:14:20 server ntpd[7522]: Soliciting pool server 109.239.58.247
    Sep 16 11:14:21 server ntpd[7522]: Soliciting pool server 62.116.162.126
    Sep 16 11:14:22 server ntpd[7522]: Soliciting pool server 212.18.3.18
    Sep 16 11:14:22 server ntpd[7522]: Soliciting pool server 213.251.52.43
    Sep 16 11:14:23 server ntpd[7522]: Soliciting pool server 46.4.99.122
    Sep 16 11:14:24 server ntpd[7522]: Soliciting pool server 78.46.189.152
    Sep 16 11:14:25 server ntpd[7522]: Soliciting pool server 2a01:4f8:110:30e1::9
    Sep 16 11:14:40 server dbus[628]: [system] Activating via systemd: service name='org.freedesktop.timedate1' unit='dbus-org.freedesktop.timedate1.service'
    Sep 16 11:14:40 server systemd[1]: Starting Time & Date Service...
    Sep 16 11:14:40 server dbus[628]: [system] Successfully activated service 'org.freedesktop.timedate1'
    Sep 16 11:14:40 server systemd[1]: Started Time & Date Service.
    Sep 16 11:14:53 server dbus[628]: [system] Activating via systemd: service name='org.freedesktop.PackageKit' unit='packagekit.service'
    Sep 16 11:14:53 server systemd[1]: Starting PackageKit Daemon...
    Sep 16 11:14:53 server PackageKit: daemon start
    Sep 16 11:14:53 server dbus[628]: [system] Successfully activated service 'org.freedesktop.PackageKit'
    Sep 16 11:14:53 server systemd[1]: Started PackageKit Daemon.
    Sep 16 11:15:00 server systemd[1]: Starting Proxmox VE replication runner...
    Sep 16 11:15:01 server systemd[1]: Started Proxmox VE replication runner.
    Sep 15 22:08:33 server systemd[1]: Time has been changed
    Sep 15 22:08:33 server systemd[6537]: Time has been changed
    Sep 15 22:08:33 server systemd[1]: apt-daily.timer: Adding 9h 30min 54.447645s random time.
    Sep 15 22:08:33 server systemd[1]: apt-daily-upgrade.timer: Adding 23min 24.118747s random time.
    Sep 16 11:15:10 server systemd[6537]: Time has been changed
    Sep 16 11:15:10 server systemd[1]: Time has been changed
    Sep 16 11:15:10 server systemd[1]: apt-daily.timer: Adding 6h 37min 28.470415s random time.
    Sep 16 11:15:10 server systemd[1]: apt-daily-upgrade.timer: Adding 3min 20.263968s random time.
    ich bin ratlos...


    edit: bin einen Schritt weiter. Der NTP ist scheinbar immer gecrashed, wenn eine ipv6 serveradresse im Spiel war. Hab mal hart auf ipv4 gestellt, damit läuft er jetzt stabil! Aber die Zeit wird trotzdem nicht aktualisiert...
    Code:
    root@server:~# ntpq -p
         remote           refid      st t when poll reach   delay   offset  jitter
    ==============================================================================
     ntp1.rrze.uni-e .DCFp.           1 u   12   64    7   36.264  -864237   0.070
     eta.h6g-server. 192.53.103.103   2 u   12   64    7   30.140  -864236   0.299
     uruz.org        161.62.157.173   3 u   13   64    7   31.144  -864236   0.351
     ntp2.m-online.n 212.18.1.106     2 u   12   64    7   31.936  -864236   0.121
    Geändert von astrakid (15.09.17 um 21:32 Uhr)

  10. #10
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.025
    SO richtig blicke ich das gerade auch nicht, aber ist ja schon spät und ist bestimmt kein Bug sondern ein Feature. Was mir allerdings aufgefallen ist, da konkurieren wohl zwei Dienste:
    Code:
    Sep 16 11:14:18 server ntpd[7522]: ntpd 4.2.8p10@1.3728-o Sun May  7 22:26:51 UTC 2017 (1): Starting
    # ...
    Sep 16 11:14:40 server systemd[1]: Starting Time & Date Service...
    Wobei es der systemd-timesyncd nicht sein sollte, denn
    Code:
    root@server:~# systemctl status systemd-timesyncd
    ● systemd-timesyncd.service - Network Time Synchronization
    Loaded: loaded (/lib/systemd/system/systemd-timesyncd.service; enabled; vendor preset: enabled)
    Drop-In: /lib/systemd/system/systemd-timesyncd.service.d
    └─disable-with-time-daemon.conf
    Active: inactive (dead)
    Condition: start condition failed at Fri 2017-09-15 21:41:39 CEST; 2h 21min ago
    Docs: man:systemd-timesyncd.service(8)
    root@server:~# uptime
    00:03:32 up 2:21, 2 users, load average: 0,13, 0,07, 0,08
    Also ich verstehe die Ausgabe jedenfalls so, dass der deaktiviert worden ist, weil du einen weiteren Zeitdienst aktiviert hast oder so - Suche war nicht eindeutig, das könnte was sein:
    https://lists.debian.org/debian-user.../msg01125.html


    bin erstmal raus, zu spät viel Erfolg
    Geändert von nopes (15.09.17 um 21:42 Uhr)
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  11. #11
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    danke schon mal für deine hilfe.
    jetzt ist der ntp wieder ein paar mal abgeschmiert...:

    16 Sep 22:40:14 ntpd[16234]: ntpd 4.2.8p10@1.3728-o Sun May 7 22:26:51 UTC 2017 (1): Starting
    16 Sep 22:40:14 ntpd[16234]: Command line: /usr/sbin/ntpd -4 -b -g -n -x
    16 Sep 22:40:14 ntpd[16234]: proto: precision = 0.043 usec (-24)
    16 Sep 22:40:14 ntpd[16234]: Unable to listen for broadcasts, no broadcast interfaces available
    16 Sep 22:40:14 ntpd[16234]: restrict: ignoring line 40, mask '::' unusable.
    16 Sep 22:40:14 ntpd[16234]: Listen and drop on 0 v4wildcard 0.0.0.0:123
    16 Sep 22:40:14 ntpd[16234]: Listen normally on 1 lo 127.0.0.1:123
    16 Sep 22:40:14 ntpd[16234]: Listen normally on 2 vmbr0 10.1.1.2:123
    16 Sep 22:40:14 ntpd[16234]: Listen for broadcasts to 10.1.1.255 on interface #2 vmbr0
    16 Sep 22:40:14 ntpd[16234]: Listening on routing socket on fd #20 for interface updates
    16 Sep 22:40:21 ntpd[16234]: receive: Unexpected origin timestamp 0xdd680ab5.9604918f does not match aorg 0000000000.00000000 from server@144.76.14.132 xmt 0xdd66b91d.eb7cd810
    16 Sep 22:40:21 ntpd[16234]: receive: Unexpected origin timestamp 0xdd680ab5.96060c04 does not match aorg 0000000000.00000000 from server@88.99.14.161 xmt 0xdd66b91d.eca8387d
    root@server:~# ^C

    ich bin echt kurz vor der Verzweiflung. zum glück ist das nichts kritisches, aber trotzdem sehr unschön...

  12. #12
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    letzter beitrag für heute abend

    Code:
    root@server:~# /usr/sbin/ntpd -b -g -x -G -4 -q -n && date && sleep 1 && date
    16 Sep 22:45:06 ntpd[17418]: ntpd 4.2.8p10@1.3728-o Sun May  7 22:26:51 UTC 2017 (1): Starting
    16 Sep 22:45:06 ntpd[17418]: Command line: /usr/sbin/ntpd -b -g -x -G -4 -q -n
    16 Sep 22:45:06 ntpd[17418]: proto: precision = 0.043 usec (-24)
    16 Sep 22:45:06 ntpd[17418]: Unable to listen for broadcasts, no broadcast interfaces available
    16 Sep 22:45:06 ntpd[17418]: restrict: ignoring line 40, mask '::' unusable.
    16 Sep 22:45:06 ntpd[17418]: Listen and drop on 0 v4wildcard 0.0.0.0:123
    16 Sep 22:45:06 ntpd[17418]: Listen normally on 1 lo 127.0.0.1:123
    16 Sep 22:45:06 ntpd[17418]: Listen normally on 2 vmbr0 10.1.1.2:123
    16 Sep 22:45:06 ntpd[17418]: Listen for broadcasts to 10.1.1.255 on interface #2 vmbr0
    16 Sep 22:45:06 ntpd[17418]: Listening on routing socket on fd #20 for interface updates
    15 Sep 22:44:49 ntpd[17418]: ntpd: time set -86423.592023 s
    ntpd: time set -86423.592023s
    Fr 15. Sep 22:44:49 CEST 2017
    Sa 16. Sep 22:45:14 CEST 2017

  13. #13
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    ... jetzt der letzte:
    ich glaube, es ist apparmor...:

    [11990.004224] audit: type=1400 audit(1505595708.121:165): apparmor="DENIED" operation="open" profile="/usr/sbin/ntpd" name="/usr/local/sbin/" pid=21840 comm="ntpd" requested_mask="r" denied_mask="r" fsuid=0 ouid=0
    [11990.004227] audit: type=1400 audit(1505595708.121:166): apparmor="DENIED" operation="open" profile="/usr/sbin/ntpd" name="/usr/local/bin/" pid=21840 comm="ntpd" requested_mask="r" denied_mask="r" fsuid=0 ouid=0
    [11990.005301] audit: type=1400 audit(1505595708.121:167): apparmor="DENIED" operation="open" profile="/usr/sbin/ntpd" name="/root/" pid=21840 comm="ntpd" requested_mask="r" denied_mask="r" fsuid=0 ouid=0

    aber ich verstehe nicht, warum, denn:
    vi /etc/apparmor.d/usr.sbin.ntpd
    [...]
    /{,s}bin/ r,
    /usr/{,s}bin/ r,
    /usr/sbin/ntpd rmix,
    [...]

    edit: ich benutze proxmox auf dem server
    https://pve.proxmox.com/wiki/Time_Synchronization
    demnach ist systemd tatsäüchlich beteiligt. hab jetzt die gesamte konfiguration nochmal gedreht und reboote den server gerade...
    Geändert von astrakid (15.09.17 um 22:43 Uhr)

  14. #14
    Registrierter Benutzer
    Registriert seit
    Mar 2012
    Beiträge
    37
    es war nicht apparmor.
    tatsähclich wie von dir vermutet systemd wie im letzten edit beschrieben.
    nach reboot des servers läuft alles. warum der service vorher nicht lief ist mir nicht klar, aber ich vermute, dass die aktualisierungen der letzten wochen erst nach dem reboot des servers zutage getreten sind, inkl. ntp-problemen...

    danke dir für deine unterstützung!

  15. #15
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.025
    Zitat Zitat von astrakid Beitrag anzeigen
    ...
    gesamte konfiguration nochmal gedreht und reboote den server gerade...
    Was immer das heißen mag, freut mich, dass das nun läuft - da ist dann wohl auch das Feature, weil bei so "verteilten Dingen" spielen Zeitstempel natürlich eine wichtige Rolle...
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 19.10.10, 18:48
  2. Bildschirmschoner lässt sich nicht einstellen
    Von Aussteiger im Forum Windowmanager
    Antworten: 4
    Letzter Beitrag: 07.01.09, 01:34
  3. GBit NIC (GA311) nur mit 100Mbit/s - lässt sich nicht einstellen
    Von ravens im Forum Router und Netzaufbau
    Antworten: 6
    Letzter Beitrag: 16.11.08, 20:40
  4. Antworten: 0
    Letzter Beitrag: 14.04.08, 20:48
  5. Suse 10.2: Auflösung lässt sich nicht einstellen
    Von Stoke- im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 25.03.07, 14:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •