Anzeige:
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 20

Thema: Laptop nach Update auf Leap 42.2 langsam

  1. #1
    hat nen Vogel Avatar von corax2.05
    Registriert seit
    Aug 2003
    Ort
    Baden
    Beiträge
    755

    Laptop nach Update auf Leap 42.2 langsam

    Hallo,

    ich hab gestern meinen Laptop upgedatet, von Opensuse 42.1 auf 42.2.
    Seit dem ist die Kiste extrem langsam. Alles braucht ewig, die CPU Auslastung schießt bei den einfachsten Anwenden schnell auf 100%. Der Lüfter dreht die ganze zeit auf maximum.

    Ich habe das Update zum ersten mal per Konsole gemacht (zypper dup), das hat soweit auch geklappt bis eben auf die erwähnten Probleme.
    Gerade eben hab ich per NetInstall CD noch mal drüber gebügelt, das hat aber nichts verbessert.

    Ich weiß im moment auch gar nich wo ich gucken soll... alles läuft, nur eben lahm.
    Der Laptop ist ein älterer HP 6715s. Ich benutze schon immer SuSE auf dem Gerät, solche Probleme hatte ich noch nie. Früher nur immer wieder mal Schwierigkeiten mit WLAN oder der Grafik. Seit es für beides freie Treiber gibt ist das auch kein Thema mehr.

    Gruß corax

  2. #2
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.008
    Irgendwelche Leichen von einer 42.1 Installation noch vorhanden?
    Code:
    zypper se -si | grep -i 'system'

  3. #3
    not yet perfect in Linux Avatar von Dirk.M
    Registriert seit
    Sep 2001
    Ort
    Kitzingen
    Beiträge
    411
    Hallo,

    ich hatte das bei meinem betagten Fujitsu Siemens Amilo PI 1536 auch einmal bei einer wechsel einer früheren Opensuse Version. Damals ein BIOS-Update geholfen.

    Gruß

    Dirk
    Support: Wie kann ich Ihnen helfen? User: Ich arbeite mit Windows.
    Support: Ja? User: Ich habe ein Problem.
    Support: Das sagten sie bereits!

  4. #4
    nobody.nogroup Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.397
    Ein Update des laufenden Systems (wenn es nur eine Stelle nach dem Komma betrifft), kann durchaus funktionieren, aber es kann immer zu Probleme kommen. Daher empfehle ich -wenn immer moeglich- eine komplette Neuinstallation.
    Zitat Zitat von Sauerland1 Beitrag anzeigen
    Irgendwelche Leichen von einer 42.1 Installation noch vorhanden?
    Code:
    zypper se -si | grep -i 'system'
    Das ist richtig, aber gerade fuer Anfaenger (und auch manchmal fuer mich) sind diese kryptischen Befehle ein Graus;-) In einem solchen Fall ziehe ich immer die Langversion vor, die quasi selbsterklaerend ist und ohne langwierige Recherchen der Man-Pages und/oder Googlerei auskommt:
    Code:
     
    zypper search --details --installed-only |  grep system
    Einverstanden?

    Schoene Pfingsten und Gruss
    Pit.
    div. Hardware:
    Server: openSUSI 13.2 / Laptop, Workstation: openSuSI 42.3
    Fritzbox 7940, Synology DS411

  5. #5
    Registrierter Benutzer
    Registriert seit
    Apr 2011
    Ort
    Bergheim
    Beiträge
    101
    Zitat Zitat von pibi Beitrag anzeigen
    Das ist richtig, aber gerade fuer Anfaenger (und auch manchmal fuer mich) sind diese kryptischen Befehle ein Graus;-) In einem solchen Fall ziehe ich immer die Langversion vor, die quasi selbsterklaerend ist und ohne langwierige Recherchen der Man-Pages und/oder Googlerei auskommt:
    Code:
     
    zypper search --details --installed-only |  grep system
    Einverstanden?

    Schoene Pfingsten und Gruss
    Pit.
    Okay, dann aber auch den "grep" Befehl nicht vergessen. ;-)
    Code:
    grep --ignore-case system
    solte es heißen, weil
    Code:
    grep system
    macht was anderes. Es kann allerdings auch vollkommen belanglos sein, weil ich nicht weiß, was beim zypper Befehl rauskommt.

    Schöne Grüße.
    Geändert von karl-heinz-lnx (03.06.17 um 14:14 Uhr) Grund: Abschluss vergessen

  6. #6
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.008
    Zitat Zitat von pibi Beitrag anzeigen
    Code:
     
    zypper search --details --installed-only |  grep system
    Einverstanden?

    Schoene Pfingsten und Gruss
    Pit.
    Nicht so ganz, ich habe geschrieben:
    Code:
    zypper se -si | grep -i 'system'
    grep unterscheidet zwischen Gross- und Kleinschreibung und genau die Ausgaben, die ich sehen möchte, fehlen bei deinem Befehl....
    Versuch es einfach einmal.

    Ob ich jetzt komplett ausschreibe oder mit den entsprechenden Abkürzungen macht den Braten auch nicht fett......
    Kann man alles z.B nachschauen mit:
    Code:
    zypper --help
    Code:
    zypper se --help
    allgemein mit
    Code:
    Befehl --help

  7. #7
    hat nen Vogel Avatar von corax2.05
    Registriert seit
    Aug 2003
    Ort
    Baden
    Beiträge
    755
    Danke für den Beistand pibi, mit der Kommando Zeile komme ich schon ganz gut klar

    Übrigens geben beide Zeilen eine etwas unterschiedliche Ausgabe
    Code:
    i | Ark                                        | application |                                   | noarch | (System Packages)                                      
    i | Choqok                                     | application |                                   | noarch | (System Packages)                                      
    i | Dolphin                                    | application |                                   | noarch | (System Packages)                                      
    i | Gwenview                                   | application |                                   | noarch | (System Packages)                                      
    i | KDE Connect                                | application |                                   | noarch | (System Packages)                                      
    i | KDE Plasma Desktop                         | application |                                   | noarch | (System Packages)                                      
    i | KHelpCenter                                | application |                                   | noarch | (System Packages)                                      
    i | KWrite                                     | application |                                   | noarch | (System Packages)                                      
    i | Konqueror                                  | application |                                   | noarch | (System Packages)                                      
    i | Konsole                                    | application |                                   | noarch | (System Packages)                                      
    i | Konversation                               | application |                                   | noarch | (System Packages)                                      
    i | Krusader                                   | application |                                   | noarch | (System Packages)                                      
    i | MPlayer                                    | package     | 1.2.r37548-5.3                    | x86_64 | (System Packages)                                      
    i | MSearch                                    | package     | 12.0-30.1                         | noarch | (System Packages)                                      
    i | MediathekView                              | package     | 12.0-39.1                         | noarch | (System Packages)                                      
    i | Showfoto                                   | application |                                   | noarch | (System Packages)                                      
    i | Spectacle                                  | application |                                   | noarch | (System Packages)                                      
    i | aircrack-ng                                | package     | 1.2.rc2-1.1                       | x86_64 | (System Packages)                                      
    i | apache-commons-compress                    | package     | 1.6-6.3                           | noarch | (System Packages)                                      
    i | avidemux                                   | package     | 2.5.6-9007.3                      | x86_64 | (System Packages)                                      
    i | avidemux-qt                                | package     | 2.5.6-9007.3                      | x86_64 | (System Packages)                                      
    i | avifile-data                               | package     | 0.7.45-9.2                        | x86_64 | (System Packages)                                      
    i | b43-firmware                               | package     | 4.174.64.19-3.1                   | noarch | (System Packages)                                      
    i | chromium-pepper-flash                      | package     | 21.0.0.242-1.1                    | x86_64 | (System Packages)                                      
    i | clipgrab                                   | package     | 3.5.6-1.1                         | x86_64 | (System Packages)                                      
    i | digiKam                                    | application |                                   | noarch | (System Packages)                                      
    i | dvdauthor07                                | package     | 0.7.0+-3.3                        | x86_64 | (System Packages)                                      
    i | filesystem                                 | package     | 13.1-7.2                          | x86_64 | Haupt-Repository (OSS)                                 
    i | filesystem                                 | package     | 13.1-7.2                          | x86_64 | openSUSE-42.2-0                                        
    i | flvstreamer                                | package     | 2.1c1-4.1                         | x86_64 | (System Packages)                                      
    i | gmplayer                                   | package     | 1.2.r37548-5.3                    | x86_64 | (System Packages)                                      
    i | gnunet                                     | package     | 0.9.5a-1.1                        | x86_64 | (System Packages)                                      
    i | grub2-systemd-sleep-plugin                 | package     | 2.02~beta2-94.3.1                 | noarch | Hauptaktualisierungs-Repository                        
    i | gstreamer-plugins-libav                    | package     | 1.6.3-1.1                         | x86_64 | (System Packages)                                      
    i | handbrake-gtk                              | package     | 0.10.5-1.30                       | x86_64 | (System Packages)                                      
    i | heimdall                                   | package     | 20160720.gb6fe7f8-1.1             | i586   | (System Packages)                                      
    i | heimdall-frontend                          | package     | 20160720.gb6fe7f8-1.1             | i586   | (System Packages)                                      
    i | java-3d                                    | package     | 1.5.2-12.5                        | x86_64 | (System Packages)                                      
    i | java-xz                                    | package     | 1.6-3.1                           | noarch | (System Packages)                                      
    i | jgoodies-common                            | package     | 1.6.0-5.1                         | noarch | (System Packages)                                      
    i | jide-oss                                   | package     | 2.7.6-20.1                        | noarch | (System Packages)                                      
    i | josm                                       | package     | 1.5.12039-1.1                     | noarch | (System Packages)                                      
    i | josm-fonts                                 | package     | 1.5.12039-1.1                     | noarch | (System Packages)                                      
    i | k9copy                                     | package     | 3.0.3-7.1                         | x86_64 | (System Packages)                                      
    i | kde4-filesystem                            | package     | 4.14-4.2                          | x86_64 | Haupt-Repository (OSS)                                 
    i | kde4-filesystem                            | package     | 4.14-4.2                          | x86_64 | openSUSE-42.2-0                                        
    i | libKF5WindowSystem5                        | package     | 5.26.0-1.2                        | x86_64 | Haupt-Repository (OSS)                                 
    i | libKF5WindowSystem5                        | package     | 5.26.0-1.2                        | x86_64 | openSUSE-42.2-0                                        
    i | libKF5WindowSystem5-lang                   | package     | 5.26.0-1.2                        | noarch | Haupt-Repository (OSS)                                 
    i | libKF5WindowSystem5-lang                   | package     | 5.26.0-1.2                        | noarch | openSUSE-42.2-0                                        
    i | libMagickCore-6_Q16-2                      | package     | 6.8.9.8-18.1                      | x86_64 | (System Packages)                                      
    i | liba52-0                                   | package     | 0.7.5+svn613-1.1                  | x86_64 | (System Packages)                                      
    i | libaudio2                                  | package     | 1.9.4-1.1                         | x86_64 | (System Packages)                                      
    i | libavcodec52                               | package     | 0.7.16-6.2                        | x86_64 | (System Packages)                                      
    i | libavcodec55                               | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libavdevice55                              | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libavfilter1                               | package     | 0.7.16-6.2                        | x86_64 | (System Packages)                                      
    i | libavfilter4                               | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libavformat52                              | package     | 0.7.16-6.2                        | x86_64 | (System Packages)                                      
    i | libavformat55                              | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libavifile-devel                           | package     | 0.7.45-9.2                        | x86_64 | (System Packages)                                      
    i | libaviplay-0_7-0                           | package     | 0.7.45-9.2                        | x86_64 | (System Packages)                                      
    i | libavresample1                             | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libavutil50                                | package     | 0.7.16-6.2                        | x86_64 | (System Packages)                                      
    i | libavutil52                                | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libboost_filesystem1_54_0                  | package     | 1.54.0-15.1                       | x86_64 | Hauptaktualisierungs-Repository                        
    i | libboost_system1_54_0                      | package     | 1.54.0-15.1                       | x86_64 | Hauptaktualisierungs-Repository                        
    i | libcdio14                                  | package     | 0.90-5.1.3                        | x86_64 | (System Packages)                                      
    i | libcdio_cdda1                              | package     | 10.2+0.90-4.1.2                   | x86_64 | (System Packages)                                      
    i | libcdio_paranoia1                          | package     | 10.2+0.90-4.1.2                   | x86_64 | (System Packages)                                      
    i | libdca0                                    | package     | 0.0.5-3.1                         | x86_64 | (System Packages)                                      
    i | libdcadec0                                 | package     | 0.2.0-1.1                         | x86_64 | (System Packages)                                      
    i | libdirectfb-1_7-5                          | package     | 1.7.5-3.3.1                       | x86_64 | (System Packages)                                      
    i | libdvdcss2                                 | package     | 1.2.13-5.1                        | x86_64 | (System Packages)                                      
    i | libextractor3                              | package     | 1.2-3.1                           | x86_64 | (System Packages)                                      
    i | libextractor_common1                       | package     | 1.2-3.1                           | x86_64 | (System Packages)                                      
    i | libfaac0                                   | package     | 1.28-9.1                          | x86_64 | (System Packages)                                      
    i | libfaad2                                   | package     | 2.7-15.1                          | x86_64 | (System Packages)                                      
    i | libmad0                                    | package     | 0.15.1b-1.1                       | x86_64 | (System Packages)                                      
    i | libmarblewidget20                          | package     | 14.12.3-16.2                      | x86_64 | (System Packages)                                      
    i | libmng2                                    | package     | 2.0.2-3.1.4                       | x86_64 | (System Packages)                                      
    i | libmp3lame0                                | package     | 3.99.5-1015.1                     | x86_64 | (System Packages)                                      
    i | libmpeg2-0                                 | package     | 0.5.1-3.1                         | x86_64 | (System Packages)                                      
    i | libmpeg2convert0                           | package     | 0.5.1-3.1                         | x86_64 | (System Packages)                                      
    i | libmpg123-0                                | package     | 1.22.4-1.1                        | x86_64 | (System Packages)                                      
    i | libmpg123-0-32bit                          | package     | 1.22.4-1.1                        | x86_64 | (System Packages)                                      
    i | libopencore-amrnb0                         | package     | 0.1.3-4.1                         | x86_64 | (System Packages)                                      
    i | libopencore-amrwb0                         | package     | 0.1.3-4.1                         | x86_64 | (System Packages)                                      
    i | libowncloudsync0                           | package     | 2.2.3-1.1                         | x86_64 | (System Packages)                                      
    i | libpostproc52                              | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | librtmp1                                   | package     | 2.4+git20150115-2.1               | x86_64 | (System Packages)                                      
    i | libshine3                                  | package     | 3.1.0-2.1                         | x86_64 | (System Packages)                                      
    i | libswresample0                             | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libswscale0                                | package     | 0.7.16-6.2                        | x86_64 | (System Packages)                                      
    i | libswscale2                                | package     | 2.3.6-4.2                         | x86_64 | (System Packages)                                      
    i | libsystemd0                                | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | libsystemd0-32bit                          | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | libtwolame0                                | package     | 0.3.13-2.1                        | x86_64 | (System Packages)                                      
    i | libvlc6                                    | package     | 3.0.0_20150222001git-1.1          | x86_64 | (System Packages)                                      
    i | libvlccore9                                | package     | 3.0.0_20150222001git-1.1          | x86_64 | (System Packages)                                      
    i | libvo-aacenc0                              | package     | 0.1.2-3.1                         | x86_64 | (System Packages)                                      
    i | libx264-142                                | package     | 0.142svn20141218-1.5              | x86_64 | (System Packages)                                      
    i | libx264-148                                | package     | 0.148svn20160430-1.1              | x86_64 | (System Packages)                                      
    i | libx265-32                                 | package     | 0.32hg20140928-2.1                | x86_64 | (System Packages)                                      
    i | libx265-43                                 | package     | 1.5-1.1                           | x86_64 | (System Packages)                                      
    i | libx265-51                                 | package     | 1.6-1.2                           | x86_64 | (System Packages)                                      
    i | libx265-59                                 | package     | 1.7-1.1                           | x86_64 | (System Packages)                                      
    i | libx265-68                                 | package     | 1.8-1.1                           | x86_64 | (System Packages)                                      
    i | libx265-79                                 | package     | 1.9-1.1                           | x86_64 | (System Packages)                                      
    i | libxine2-codecs                            | package     | 1.2.6-102.1                       | x86_64 | (System Packages)                                      
    i | libxvidcore4                               | package     | 1.3.4-1.1                         | x86_64 | (System Packages)                                      
    i | mp3gain                                    | package     | 1.5.2-3.2                         | x86_64 | (System Packages)                                      
    i | mpg123                                     | package     | 1.22.4-1.1                        | x86_64 | (System Packages)                                      
    i | normalize                                  | package     | 0.7.7-1.1                         | x86_64 | (System Packages)                                      
    i | openSUSE-release-dvd                       | package     | 13.2-1.28                         | x86_64 | (System Packages)                                      
    i | org.kde.ksudoku                            | application |                                   | noarch | (System Packages)                                      
    i | system-config-printer                      | package     | 1.5.7-7.1                         | x86_64 | Haupt-Repository (OSS)                                 
    i | system-config-printer                      | package     | 1.5.7-7.1                         | x86_64 | openSUSE-42.2-0                                        
    i | system-config-printer-applet               | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-applet               | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | system-config-printer-common               | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-common               | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | system-config-printer-common-lang          | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-common-lang          | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | system-config-printer-dbus-service         | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-dbus-service         | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | systemd                                    | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemd-32bit                              | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemd-bash-completion                    | package     | 228-25.3.1                        | noarch | Hauptaktualisierungs-Repository                        
    i | systemd-logger                             | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemd-presets-branding-openSUSE          | package     | 0.3.0-28.1                        | noarch | Hauptaktualisierungs-Repository                        
    i | systemd-sysvinit                           | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemsettings5                            | package     | 5.8.2-1.1                         | x86_64 | Haupt-Repository (OSS)                                 
    i | systemsettings5                            | package     | 5.8.2-1.1                         | x86_64 | openSUSE-42.2-0                                        
    i | systemsettings5-lang                       | package     | 5.8.2-1.1                         | noarch | Haupt-Repository (OSS)                                 
    i | systemsettings5-lang                       | package     | 5.8.2-1.1                         | noarch | openSUSE-42.2-0                                        
    i | transcode                                  | package     | 1.2.0-3.1                         | x86_64 | (System Packages)                                      
    i | util-linux-systemd                         | package     | 2.28-12.3.1                       | x86_64 | Hauptaktualisierungs-Repository                        
    i | vamps                                      | package     | 0.99.2-2.2                        | x86_64 | (System Packages)                                      
    i | viking                                     | package     | 1.6.2-2.4                         | x86_64 | (System Packages)                                      
    i | wine-mono                                  | package     | 4.6.0-1.1                         | noarch | (System Packages)                                      
    i | wine-mp3                                   | package     | 1.1.39-13.4                       | i586   | (System Packages)
    Code:
                        i | filesystem                                 | package     | 13.1-7.2                          | x86_64 | Haupt-Repository (OSS)                                 
    i | filesystem                                 | package     | 13.1-7.2                          | x86_64 | openSUSE-42.2-0                                        
    i | grub2-systemd-sleep-plugin                 | package     | 2.02~beta2-94.3.1                 | noarch | Hauptaktualisierungs-Repository                        
    i | kde4-filesystem                            | package     | 4.14-4.2                          | x86_64 | Haupt-Repository (OSS)                                 
    i | kde4-filesystem                            | package     | 4.14-4.2                          | x86_64 | openSUSE-42.2-0                                        
    i | libboost_filesystem1_54_0                  | package     | 1.54.0-15.1                       | x86_64 | Hauptaktualisierungs-Repository                        
    i | libboost_system1_54_0                      | package     | 1.54.0-15.1                       | x86_64 | Hauptaktualisierungs-Repository                        
    i | libsystemd0                                | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | libsystemd0-32bit                          | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | system-config-printer                      | package     | 1.5.7-7.1                         | x86_64 | Haupt-Repository (OSS)                                 
    i | system-config-printer                      | package     | 1.5.7-7.1                         | x86_64 | openSUSE-42.2-0                                        
    i | system-config-printer-applet               | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-applet               | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | system-config-printer-common               | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-common               | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | system-config-printer-common-lang          | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-common-lang          | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | system-config-printer-dbus-service         | package     | 1.5.7-7.1                         | noarch | Haupt-Repository (OSS)                                 
    i | system-config-printer-dbus-service         | package     | 1.5.7-7.1                         | noarch | openSUSE-42.2-0                                        
    i | systemd                                    | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemd-32bit                              | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemd-bash-completion                    | package     | 228-25.3.1                        | noarch | Hauptaktualisierungs-Repository                        
    i | systemd-logger                             | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemd-presets-branding-openSUSE          | package     | 0.3.0-28.1                        | noarch | Hauptaktualisierungs-Repository                        
    i | systemd-sysvinit                           | package     | 228-25.3.1                        | x86_64 | Hauptaktualisierungs-Repository                        
    i | systemsettings5                            | package     | 5.8.2-1.1                         | x86_64 | Haupt-Repository (OSS)                                 
    i | systemsettings5                            | package     | 5.8.2-1.1                         | x86_64 | openSUSE-42.2-0                                        
    i | systemsettings5-lang                       | package     | 5.8.2-1.1                         | noarch | Haupt-Repository (OSS)                                 
    i | systemsettings5-lang                       | package     | 5.8.2-1.1                         | noarch | openSUSE-42.2-0                                        
    i | util-linux-systemd                         | package     | 2.28-12.3.1                       | x86_64 | Hauptaktualisierungs-Repository
    Wie ich eben bemerkt hab ist meine Aussage 'alles geht, nur lahm' auch nicht ganz richtig, eben hat sich KDE mehrfach aufgehängt.
    Anscheinend komme ich um eine Neuinstallation nicht drum herum.

  8. #8
    nobody.nogroup Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.397
    Zitat Zitat von Sauerland1 Beitrag anzeigen
    Nicht so ganz, ich habe geschrieben:
    Ja, sorry, mein Fehler;-)

    grep und alle fuer mich wichtigen Optionen kenne ich in und auswendig, weil ich sie jeden Tag brauche. Daher habe ich es ueberlesen. Anders sieht es fuer mich beim zypper aus. Hier kenne ich nur die gaengisten.

    Auch in meinen eigenen Scripts etc. verwende ich immer die Langversion der Befehle, gerade auch wenn sie spezielle Optionen verwenden. Das erspart das Lesen der Man-Pages ein Jahr spaeter, wenn sie angepasst werden muessen. Egal, ich wollte nur eine generelle Anregung geben. Auch Neulinge lernen dadurch quasi beim Lesen der Antworten, was ein Programm alles kann und welche Moeglichkeiten zur Steuerung es bietet.

    Egal, ich schweife ab. Mein Posting war keine Kritik an Dich persoenlich, sondern eher allgemeiner Natur an alle "Cracks" in diesem und allen anderen Foren auf linuxforen.de. Teilweise werden Neueinsteiger mit wuesten Kommandozeilen regelrecht erschlagen, die sie dann mehr schlecht als recht bei sich versuchen einzutippen. Das persoenliche Verstaendnis fuer Linux wird dadurch in keinster Weise gefoerdert. Damit ist das Formelle hiermit fuer mich erledigt.

    Schoene Pfingsten und Gruss
    Pit.
    div. Hardware:
    Server: openSUSI 13.2 / Laptop, Workstation: openSuSI 42.3
    Fritzbox 7940, Synology DS411

  9. #9
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.008
    @ corax2.05

    Hast du auch ein
    zypper dup --from "Packman Repo" gemacht?

    Denn z.B. diese gibt es nicht mehr:
    Code:
    i | b43-firmware                               | package     | 4.174.64.19-3.1                   | noarch | (System Packages)                                      
    i | chromium-pepper-flash                      | package     | 21.0.0.242-1.1                    | x86_64 | (System Packages)
    Ich würde jetzt in Yast nachschauen, welche von den System Packages es noch gibt.

  10. #10
    hat nen Vogel Avatar von corax2.05
    Registriert seit
    Aug 2003
    Ort
    Baden
    Beiträge
    755
    ich hab jetzt alles auf den Stand von Packman aktualisiert, außerdem das pepper-flash runtergeworfen.
    b43 möchte ich eigentlich nicht löschen, da das die Firmware für's Wlan ist.
    Fällt mir auch jetzt erst wieder ein... mit den Distri Treibern lief das Teil nicht richtig.

    Ist leider immer noch alles wie vorher... allein wenn ich mit dem Mauszeiger wild herumfahre hab ich mindestens schon 50% Systemlast von der plasmashell.

  11. #11
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.008
    Neuen User anlegen und damit versuchen.......

    Grafikkartentreiber?

  12. #12
    Registrierter Benutzer
    Registriert seit
    Apr 2011
    Ort
    Bergheim
    Beiträge
    101
    Zitat Zitat von pibi Beitrag anzeigen
    Auch in meinen eigenen Scripts etc. verwende ich immer die Langversion der Befehle, gerade auch wenn sie spezielle Optionen verwenden. Das erspart das Lesen der Man-Pages ein Jahr spaeter, wenn sie angepasst werden muessen. Egal, ich wollte nur eine generelle Anregung geben. Auch Neulinge lernen dadurch quasi beim Lesen der Antworten, was ein Programm alles kann und welche Moeglichkeiten zur Steuerung es bietet.

    ....

    Teilweise werden Neueinsteiger mit wuesten Kommandozeilen regelrecht erschlagen, die sie dann mehr schlecht als recht bei sich versuchen einzutippen. Das persoenliche Verstaendnis fuer Linux wird dadurch in keinster Weise gefoerdert. Damit ist das Formelle hiermit fuer mich erledigt.

    Schoene Pfingsten und Gruss
    Pit.
    Ich finde den Gedankengang richtig gut und wenn ich mal was poste, werde ich hoffentlich daran denken.
    Schöne Pfingsten und Gruß

  13. #13
    hat nen Vogel Avatar von corax2.05
    Registriert seit
    Aug 2003
    Ort
    Baden
    Beiträge
    755
    Ich war ein paar Tage nicht zu Hause...
    Ich hatte natürlich einen neuen User angelegt, hat aber nichts verändert. Was auch zu erwarten war da man schon vor der Anmeldung am Lüfter hören kann, das etwas nicht stimmt.
    Zur Grafik kann ich nicht viel sagen, darauf hat man ja kaum Einfluss wenn die freien Treiber installiert sind und laufen. Direct rendering hat zumindest funktioniert.

    Inzwischen hab ich 42.2 neu installiert, auf Tumbleweed upgedatet und Tumbleweed neu installiert. Immer das gleiche.
    Danach hab ich überlegt auf Manjaro zu wechseln aber schon nachdem das live System gebootet war hat man sofort das gleiche Verhalten sehen können. Insofern hab ich das gelassen.

    Ich hab jetzt wieder 42.1 installiert. Schon beim installieren hat man gleich gemerkt das es passt, Lüfter leise oder aus, System schön fluffig.
    Vermutlich passt da irgendein Treiber nicht?!
    Der Laptop wird inzwischen eher wenig genutzt und auch nicht für wichtiges, nur langfristig gesehen ist das natürlich keine Lösung...


    Danke soweit mal für die Hilfe!

  14. #14
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    7.632
    Vielleicht eine Änderung im Kernel?
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]
    "Überzeugungen sind gefährlichere Feinde der Wahrheit als Lügen" (H. Lesch)

  15. #15
    hat nen Vogel Avatar von corax2.05
    Registriert seit
    Aug 2003
    Ort
    Baden
    Beiträge
    755
    Wenn, dann keine gute...

Ähnliche Themen

  1. Lenovo Laptop bootet Installations-USB-Stick mit Leap nicht
    Von Wille im Forum System installieren und konfigurieren
    Antworten: 8
    Letzter Beitrag: 09.01.16, 14:29
  2. Laptop langsam nach Stromunterbrechung
    Von teelicht im Forum Mobiles Linux, Notebook, PDA
    Antworten: 5
    Letzter Beitrag: 19.10.14, 10:05
  3. php sehr langsam nach update...nur bei mir ?
    Von sysop im Forum Linux als Server
    Antworten: 2
    Letzter Beitrag: 13.04.06, 19:11
  4. ati treiber nach update langsam...
    Von jogibear9988 im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 06.07.05, 19:48
  5. pcmcia Netzwerkk. nach update a. 8.1 langsam
    Von linux01 im Forum Anbindung an die Aussenwelt
    Antworten: 0
    Letzter Beitrag: 07.02.03, 22:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •