Seite 3 von 3 ErsteErste 123
Ergebnis 31 bis 37 von 37

Thema: startx funktioniert nicht

  1. #31
    Registrierter Benutzer Avatar von towo2099
    Registriert seit
    Feb 2002
    Ort
    Pößneck
    Beiträge
    4.395
    Code:
    ~
    towo:Defiant> inxi -SG
    System:    Host: Defiant Kernel: 4.10.0-rc6-siduction-amd64 x86_64 (64 bit) Desktop: Cinnamon 3.2.7
               Distro: siduction 13.2.0 December - xfce - (201312310323)
    Graphics:  Card: NVIDIA GP107 [GeForce GTX 1050 Ti]
               Display Server: X.Org 1.19.1 driver: nvidia Resolution: 1920x1080@60.00hz
               GLX Renderer: GeForce GTX 1050 Ti/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 378.09
    Das Problem ist leider auch nachwievor dasselbe, die anderen Versionen haben nichts gebracht
    Das ist Prosa, keine Fakten!
    Ich sehe keinerlei Konsolen-Output noch irgendwelche Logfiles!
    Signatur nach Diktat Spazieren gegangen ;)

  2. #32
    Elefantenversteher Avatar von florian0285
    Registriert seit
    Jun 2016
    Beiträge
    785
    Zitat Zitat von Dexter1997 Beitrag anzeigen
    Ich habe soeben Ubuntu neuinstalliert.
    Du solltest mal versuchen bei einer Distri zu bleiben. Jede große Distri bietet irgendwo offiziell oder inoffiziell die proprietären Treiber an.

    Wenn du jetzt bei Ubuntu bist und Towo sagt es geht seit Version 375.0 dann schau mal hier:

    https://launchpad.net/~graphics-driv...ive/ubuntu/ppa

    378.09
    Matthäus 7:3 Was siehst du aber den Splitter in deines Bruders Auge, und wirst nicht gewahr des Balkens in deinem Auge?

  3. #33
    Registrierter Benutzer Avatar von towo2099
    Registriert seit
    Feb 2002
    Ort
    Pößneck
    Beiträge
    4.395
    Ich sagte seit 375.20, aber egal. 378.09 ist ein Beta Treiber, da sollte man schon wissen, was man tut.
    Signatur nach Diktat Spazieren gegangen ;)

  4. #34
    Elefantenversteher Avatar von florian0285
    Registriert seit
    Jun 2016
    Beiträge
    785
    Gut 375.28 ist auch drin
    Soll er halt nehmen was funktioniert.
    Matthäus 7:3 Was siehst du aber den Splitter in deines Bruders Auge, und wirst nicht gewahr des Balkens in deinem Auge?

  5. #35
    Registrierter Benutzer
    Registriert seit
    Oct 2016
    Beiträge
    78
    Welche Logfiles soll ich denn psoten? Hab kaum Ahnung von Linux.

  6. #36
    Registrierter Benutzer Avatar von towo2099
    Registriert seit
    Feb 2002
    Ort
    Pößneck
    Beiträge
    4.395
    Als Minimum den Output des Installers!
    Dann vielleicht auch /var/log/Xorg.0.log!
    Signatur nach Diktat Spazieren gegangen ;)

  7. #37
    Registrierter Benutzer
    Registriert seit
    Oct 2016
    Beiträge
    78
    Okay, habe zurzeit kaum Zeit, aber werde mich baldig darum kümmern.

Ähnliche Themen

  1. Problem mit lfs linux startx funktioniert nicht
    Von Bernie2 im Forum X-Konfiguration
    Antworten: 30
    Letzter Beitrag: 30.08.07, 15:54
  2. startx funktioniert nicht...
    Von Spell im Forum X-Konfiguration
    Antworten: 5
    Letzter Beitrag: 16.08.07, 15:23
  3. KDM,XDM usw gehen nicht; startx funktioniert
    Von Jörn im Forum Windowmanager
    Antworten: 0
    Letzter Beitrag: 11.07.06, 18:21
  4. Antworten: 2
    Letzter Beitrag: 01.07.04, 10:32
  5. startx funktioniert nicht bei Suse 7
    Von im Forum X-Konfiguration
    Antworten: 1
    Letzter Beitrag: 09.01.01, 20:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •