Ergebnis 1 bis 9 von 9

Thema: Berechtigungen lassen sich nicht ändern für... abschalten!!!

  1. #1
    Registrierter Benutzer Avatar von Winmaster
    Registriert seit
    Aug 2006
    Beiträge
    116

    Berechtigungen lassen sich nicht ändern für... abschalten!!!

    Hi,
    ich habe an meiner Fritzbox einen USB-Sticken stecken.
    Diesen habe ich über fstab ins System eingebunden,
    läuft soweit auch alles bestens.
    Wenn ich nun eine Datei auf den Stick kopiere,
    (Stick ist in FAT formatiert), bekomme ich folgende Meldung
    "Berechtigungen lassen sich nicht ändern für...".
    Ich denke mir das die Meldung normal ist,
    da es sich ja um eine FAT Partition handelt,
    aber es nervt.
    Nun meine frage, kann man diese Meldung abschalten?

    Thx...

  2. #2
    Möchtegern Avatar von Anomander
    Registriert seit
    Nov 2004
    Beiträge
    496
    Ich weiß zwar nicht, ob ich Dir dann weiterhelfen kann, aber grundsätzlich wäre es gut zu wissen wie Du die Datei kopierst.
    Sprich: Welcher Filemanager, in der Shell, mit Telepathie!? :P

    Wie gesagt, ich weiß nicht ob man Dir mit der Info helfen kann - aber ohne wird's ganz schwer
    Erfahrung ist das, was man meint zu haben, bevor man mehr davon erwirbt.

  3. #3
    Datasette Avatar von gropiuskalle
    Registriert seit
    Nov 2006
    Ort
    West-Berlin
    Beiträge
    2.675
    Ich vermute mal ganz wild, dass versucht wird, diesen Stick entsprechend der in der fstab gesetzten mount-Optionen einzubinden. Ggf. kann der aber (FAT!) gar nichts damit anfangen - wie gesagt: wilde Spekulation, denn die wesentlichen Infos fehlen in Deinem post.

    Relativ sicher bin ich mir aber, dass es ohnehin gar nicht nötig ist, diesen Stick via fstab einzubinden. Kommentiere den Eintrag doch mal probehalber aus.
    Geändert von gropiuskalle (04.08.10 um 11:58 Uhr) Grund: Rechtschreibung muss sein.

  4. #4
    Registrierter Benutzer Avatar von /dev/null_Peter
    Registriert seit
    Nov 2006
    Beiträge
    182
    Hi,

    Du bindest eine fat-Partition in ein Linux-System ein. Diese Partition kann mit den unix-Rechten nix anfangen und dir wird das mitgeteilt.

    Tipp: www.ip-phone-forum.de da erfährst du alles über die Fritz-Box.

    MfG Peter
    Thunderbird 8.0, openSuSE 12.1
    S/MIME, denn _ich_ will bestimmen, wer meine Mails lesen kann.
    Schau mal: www.thunderbird-mail.de

  5. #5
    Registrierter Benutzer Avatar von Winmaster
    Registriert seit
    Aug 2006
    Beiträge
    116
    Sorry, aber Ihr hab recht.
    Also die Meldung erscheint beim kopieren im Dolphin
    genauso wie im Konqueror.
    Egal ob als user oder als root, immer nach der letzten Datei.
    Wenn ich es aber in der Konsole versuche,
    kommt keine Meldung.
    Hier noch mein fstab Eintrag:
    //192.168.178.0/uStor01/ /home/user/media/fritzusb cifs noperm,auto,uid=user,umask=0002,gid=users,file_mod e=0777,dir_mode=0777,user=user,pass=verrate ich net

  6. #6
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    5.781
    Evtl. ne dumme Idee: steck den Stick doch mal in deine Linuxkiste rein und schaue mit welchen Optionen HAL ihn mountet... dann evtl. die FB Optionen entsprechend abändern...
    PC: Intel Dual Core, OpenSuse 12.3 64 Bit, 3GB Ram, Laptop: Dell, 2 Gb Ram, OpenSuse 11.4.
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]

  7. #7
    Registrierter Benutzer Avatar von Winmaster
    Registriert seit
    Aug 2006
    Beiträge
    116
    Evtl. ne dumme Idee: steck den Stick doch mal in deine Linuxkiste rein und schaue mit welchen Optionen HAL ihn mountet... dann evtl. die FB Optionen entsprechend abändern...
    Die Idee ist nicht schlecht, aber ich habe schon eine FAT Partition auf einer lokalen Festplatte.
    Und wenn ich dort was drauf kopiere, bekomme ich keine Meldung. Es ist ja auch keine Fehlermeldung,
    sondern eher eine Information.
    Jetzt würde mich interessieren, wie ich diese abschalten kann.

  8. #8
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    5.781
    Indem du nachschaust wie deine lokale FAT gemounted ist:

    mount
    fdisk -l

    blkid
    PC: Intel Dual Core, OpenSuse 12.3 64 Bit, 3GB Ram, Laptop: Dell, 2 Gb Ram, OpenSuse 11.4.
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]

  9. #9
    Flachinformatiker Avatar von MiGo
    Registriert seit
    Oct 2002
    Ort
    Heidelberg
    Beiträge
    5.272
    Zitat Zitat von man mount
    quiet
    Turn on the quiet flag. Attempts to chown or chmod files do not return errors, although they fail. Use with caution!
    Die Mountoption "quitet" sollte das machen, was du suchst.
    "Da steht sowas ähnliches wie" oder "das funzt net!!" ist keine Fehlermeldung!

Ähnliche Themen

  1. keine berechtigung fat32 berechtigungen zu ändern
    Von ffa im Forum stationäre Hardware
    Antworten: 6
    Letzter Beitrag: 06.03.04, 14:40
  2. USB-Scanner abschalten?
    Von Ginsengelf im Forum stationäre Hardware
    Antworten: 1
    Letzter Beitrag: 12.10.03, 18:59
  3. keine berechtigung die berechtigungen zu ändern
    Von redangelfreak im Forum System installieren und konfigurieren
    Antworten: 14
    Letzter Beitrag: 06.04.03, 05:29
  4. Problem mit Berechtigungen nach nfs mount
    Von habbom im Forum Linux als Server
    Antworten: 2
    Letzter Beitrag: 30.03.03, 10:21
  5. Gewisse IP-Services abschalten.....?
    Von hmikux im Forum Sicherheit
    Antworten: 3
    Letzter Beitrag: 26.04.02, 13:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •