Ergebnis 1 bis 2 von 2

Thema: Virtualbox Suse 10.2 und USBFS

  1. #1
    Registrierter Benutzer Avatar von Mr.a
    Registriert seit
    Jul 2003
    Beiträge
    49

    Virtualbox Suse 10.2 und USBFS

    Hallo Gemeinde,

    so langsam bekomme ich die Kriese.......

    Virtualbox
    Suse 10.2 neuster Kernel aus Smart update
    kein proc/bus/usb.

    Ich habe gegoogelt wie ein Weltmeister und habe den Kernel schon
    neu gebacken.

    /usr/scr/linux und dort mit Konsole

    als root eingeloggt
    Cloneconfig
    dann Xconfig und dort bei Device usb den Hacken bei Filesystem gesezt.
    Gespeichert und geschlossen.
    Nun make make install make_modules install.

    Neustart und ich habe die
    proc/bus/usb aber Virtualbox sagt immer noch unter Settings das dort ein Fehler ist.

    Habe mir in der Box XP nur für ein Progamm installiert und benötige dafür den usb Anschluß ( Polar Precision Software zum Auslesen der Polar Sportuhr S625x )

    Könnte evtl. jemand nochmal ein kleines Howto schreiben für dumme wie man das USBFS im Kernel aktiviert und was man sonnst noch machen sollte damit es auch funtioniert.

    Edit:
    Innotec habe ich auch schon angeschrieben und um Hilfe gebeten.
    info@innotek.de

    Vielen Dank für Eure Hilfe
    Mr.a ( Arnd )
    Suse Linux 10.2: KDE 3.5:Firefox:Thunderbird

  2. #2
    Registrierter Benutzer Avatar von Mr.a
    Registriert seit
    Jul 2003
    Beiträge
    49
    Ich habe es geschafft ......!!!!

    Der Kernel und Source von Suse Jengler.
    VirtualBox installiert
    Den User mit in der Gruppe Vrbox mit aufgenommen.
    und als Root in der fstab folgende Zeilen einkopiert

    # 85 is the USB group
    none /proc/bus/usb usbfs devgid=85,devmode=666 0 0

    Neu gestartet und USB hat gefunzt.

    Gruß
    Arnd
    Suse Linux 10.2: KDE 3.5:Firefox:Thunderbird

Ähnliche Themen

  1. Suse 10.2 und Raid-Controller
    Von frbren im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 15.04.07, 21:27
  2. Verständnissfrage Suse 10.2 - Apache 2.2.3 - SSL
    Von petermersmann im Forum Linux als Server
    Antworten: 5
    Letzter Beitrag: 31.03.07, 12:00
  3. Schwarzer Bildschirm nach Treiber installation
    Von Lordofthematrix im Forum X-Konfiguration
    Antworten: 12
    Letzter Beitrag: 01.11.04, 13:55
  4. Antworten: 25
    Letzter Beitrag: 30.10.04, 23:40
  5. Nvidia treiber suse8.2
    Von Venator im Forum System installieren und konfigurieren
    Antworten: 18
    Letzter Beitrag: 21.03.04, 21:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •